vRealize Infrastructure Navigator not appearing in the Web Client

I was playing around deploying the latest version of the vRealize infrastructure Navigator (5.8.6.230 – build 3923091) in my HomeLab (vSphere 6.5 with VCSA as the vCenter) and noticed that after the deployment of the VIN appliance and successfully starting it up, the Infrastructure Navigator option was not appearing within the home screen of the vSphere web client.

Upon some investigation, it turned out that the VIN plugin was not correctly downloaded to the web client so you need to manually check for new plugins to install. To achieve this, follow the process below

  1. In the Web Client, go to Home -> Administration -> Client plug-ins (under Solutions drop down menu on left) and verify that the Infrastructure Navigator plugin is not available
  2. Click the check for new plugins link on the top left. A small pop up box appears on the bottom right notifying you of the new plugin check-in action. 2
  3. Click on the Go to the event console link that’s on this pop up box to see the event updates and verify that the task is running to check for new plugins 3
  4. Wait until new plugin check is completed and is successful.   4
  5. Log off, and lock back in to vSphere web client to see the Infrastructure Navigator option appearing on the home screen so that you can go in to it and configure the VM discovery  5 6

Cheers

Chan

Chan

Lead Solutions Architect & Hybrid Cloud Practice Lead

Leave a Reply

Your email address will not be published. Required fields are marked *